Temporary delays in EPP poll message generation

Incident Report for .dk

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 10:42 CEST

Update

We expect this issue to be fully resolved within the next 20 minutes. No data loss has occurred — all poll messages are queued and will be delivered. A further update will be posted once resolved.
Posted Jul 01, 2026 - 10:14 CEST

Identified

We are currently experiencing intermittent delays in the generation of EPP (Extensible Provisioning Protocol) poll messages. Affected clients may observe slower-than-usual delivery of pending poll notifications or temporary gaps in message queuing.

No data loss has occurred — all poll messages are queued and will be delivered once normal processing resumes. A further update will be posted within 60 minutes.
Posted Jul 01, 2026 - 08:54 CEST
This incident affected: EPP (Extensible Provisioning Protocol).