Delay in .dk zone updates

Incident Report for .dk

Resolved

We have identified the cause of the issue affecting updates to the .dk zone and have rolled out a fix.

The .dk zone is now updating normally again, and all systems are operating as expected.

We will continue to monitor the situation.

Sorry for the inconvenience.

Best regards
Punktum dk
Posted Jun 24, 2026 - 11:12 CEST

Investigating

Dear subscribers

We are currently investigating an issue affecting updates to the .dk zone.

The .dk zone itself is functioning normally. However, the latest published version is currently from 2026-06-24 08:39:01 UTC, corresponding to 2026-06-24 10:39:01 local time.

We will share further information as soon as it becomes available.

Best regards
Punktum dk
Posted Jun 24, 2026 - 11:05 CEST
This incident affected: DNS (.dk) (a.nic.dk, b.nic.dk, c.nic.dk, d.nic.dk, l.nic.dk, p.nic.dk, s.nic.dk).