Registrar portal transaction history unavailable

Incident Report for .dk

Resolved

Dear subscribers,

We have identified the cause of the issue and deployed a hotfix. Transactions dated after 15 July 2026 should now be visible in the registrar portal.

A permanent solution will be implemented shortly. We do not expect any further issues before it is in place.

We apologise for the inconvenience.

Best regards,
Punktum dk
Posted Aug 04, 2026 - 15:23 CEST

Investigating

Dear subscribers

Transactions dated after 15 July 2026 are currently not visible in the registrar portal.

We are investigating the issue and will provide an update when the problem has been resolved.

Best regards
Punktum dk
Posted Aug 04, 2026 - 08:18 CEST
This incident affected: Registrar Portal.