Issue with domain search on punktum.dk website
Incident Report for .dk
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 13:28 CEST
Investigating
Domain search is currently not working on our website https://punktum.dk - we are investigating the issue together with our external supplier.

No other services including whois lookup are affected.
Posted Oct 16, 2023 - 12:56 CEST
This incident affected: Website (www).