Blocked change of registrar request through the registrar portal
Incident Report for .dk
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 15:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 11:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2024 - 17:00 CET
Investigating
We are currently experiencing an issue which blocks change of registrar requests through the Registrar portal from being completed.

Although the registrant does receive a confirmation email, they are unable to proceed further. We expect to resolve this matter on Monday and will provide an update once it has been resolved.

In the interim, if you have already submitted a transfer request, you can expedite its completion by submitting a new transfer request for the same handle, ensuring that the Terms and Conditions are selected.

We apologize for the inconvenience and appreciate your patience and understanding as we work to resolve this issue.
Posted Mar 15, 2024 - 16:59 CET
This incident affected: Registrar portal.