.dk zone provisioning into DNS disabled
Incident Report for .dk
Resolved
The incident has now been resolved.

The .dk. zone is again up to date, and new changes are provisioned as expected.

Sorry for the inconveniences this may have caused.
Posted Dec 26, 2023 - 17:19 CET
Investigating
Dear subscriber

Updates to the .dk zone is currently not provisioned into DNS.

We are investigating the issue.

Sorry for the inconveniences this may cause.
Posted Dec 26, 2023 - 16:29 CET
This incident affected: DNS (.dk) (a.nic.dk, b.nic.dk, c.nic.dk, d.nic.dk, l.nic.dk, p.nic.dk, s.nic.dk).