Short disruption of administrative services
Incident Report for .dk
Monitoring
We have implemented a change to our systems that we believe resolves the issue.

We will continue to monitor the services closely over the next few weeks to ensure stability.

We apologize for the inconvenience and thank you for your patience.
Posted Dec 19, 2024 - 14:52 CET
Investigating
We have just (at 09:08 CET) experienced a short interruption of multiple administrative services, including EPP, Whois and portals.

We will investigate the matter and get back to you when the issues have been identified and resolved.

The .dk-zone has not been affected by these issues.

We apologize for the inconvenience and thank you for your patience.
Posted Dec 18, 2024 - 09:23 CET
This incident affects: Self-service portal, Registrar portal, Whois (web), Whois (text), Whois API, EPP (Extensible Provisioning Protocol), DAS (Domain Availability Service), Administrative services, and Sandbox environment.