Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 29, 2024 - 13:03 CEST
Scheduled
Due to unforseen issues, the update was not completed and will be recheduled for August 29. 2024.
Posted Aug 28, 2024 - 16:46 CEST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Aug 28, 2024 - 15:04 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2024 - 13:02 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 28, 2024 - 12:35 CEST
Scheduled
Today, August 28, 2024, Punktum dk will perform updates to the following services between 13:00 CEST and 15:00 CEST:
• Self-Service Portal to version 5.22.0
No service downtime is expected during these updates.
This release contains additional improvements of user contact information administration as well as enchanced login capabilities.
• Ability to log in using Magic Link as an alternative to username and password • Addition of direct payment link in invoice email for registrant handled domains • Enhanced ID verification, including several improvements to our existing integrations with CPR and CVR registries. • Various minor layout and error corrections.