Some users are not able to complete ID control using MitID
Incident Report for .dk
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 14:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 12:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2024 - 10:09 CEST
Investigating
We are currently investigating a problem, which prevents some Danish users from completiing the ID control process in our self-service portal using MitID.
Posted Aug 29, 2024 - 23:30 CEST
This incident affected: Self-service portal.