Nameservice degradation for .dk on l.nic.dk

Incident Report for .dk

Resolved

Dear subscribers

Network connectivity to l.nic.dk has been restored.

All .dk nameservers are now operating normally.

Best regards
Punktum dk
Posted Jun 23, 2026 - 09:46 CEST

Investigating

Dear subscribers

We are currently experiencing a network connectivity issue affecting the .dk nameserver l.nic.dk.

The .dk zone remains available through the other .dk nameservers, which are operating normally. As a result, DNS resolution for .dk domains is expected to continue functioning, although some users or resolvers may experience increased latency or temporary retries when attempting to reach l.nic.dk.

We are investigating the loss of network connectivity to l.nic.dk and will provide an update when more information is available.

We apologize for the inconvenience and thank you for your patience.

Best regards
Punktum dk
Posted Jun 23, 2026 - 08:40 CEST
This incident affected: DNS (.dk) (l.nic.dk).