Update of the .dk zone
Incident Report for .dk
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 13:50 CET
Investigating
We are experiencing problems in connection with update of the .dk zone. The zone is currently not being updated.
We are working on the problem.
Posted Feb 14, 2024 - 13:32 CET
This incident affected: DNS (.dk) (a.nic.dk, b.nic.dk, c.nic.dk, d.nic.dk, l.nic.dk, p.nic.dk, s.nic.dk).