Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2025 - 06:00 CET
Scheduled
Dear Subscribers
We will be performing an emergency software upgrade on our firewall cluster between 06:00 and 07:00 CET tomorrow, November 28th 2025.
During this maintenance window, all administrative services - including the self-service portal, WHOIS, and EPP - will be affected and temporarily unavailable.
The .dk name service will not be impacted by this maintenance.
We apologize for any inconvenience this may cause and appreciate your understanding.
Best regards, Punktum dk
Posted Nov 27, 2025 - 09:53 CET
This scheduled maintenance affected: Self-Service Portal, Registrar Portal, Whois (web), Whois (text), Whois API, EPP (Extensible Provisioning Protocol), DAS (Domain Availability Service), Administrative services, Zonemaster, Stats, and Sandbox environment.