Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 10, 2024 - 10:00 CEST
Scheduled
We will be implementing critical platform updates in central components for our production environment on September 10th 2024 10:00 CEST – 15:30 CEST and in September 12th 2024 10:00 CEST – 15:30.
The update itself is expected to take approximately 5 hours and will be implemented within this time frame.
During the update process, the following actions could experience reduced performance:
- Activation of domain (accept of terms and conditions and the registrant has to be ID-controlled if required) - Manual renewal of domain name - Change of name servers for domain name - Change registrar for domain name - Cancel/delete domain name - Undo cancel/delete domain name - Restore domain name from suspension due to automatic expiration/cancellation - Change ownership of domain name - Change period for domain name - Merge subscription periods - Change proxy contact for domain name - Change billing contact for domain name - Creation of nameserver, if the appointed name server administrator is a new user - Adoption of payer role for a given domain as registrar - VID service addition and removal - Cancel and update of waiting list position - Update of new users/contacts
The .dk name service will not be affected by this update. Any questions regarding this, can be directed to Tech via our customer support form: https://www.punktum.dk/en/contact We are sorry for any inconvenience this service window may cause.
Posted Sep 09, 2024 - 11:03 CEST
This scheduled maintenance affected: Website (www), Self-service portal, Registrar portal, Whois (web), Whois (text), Whois API, EPP (Extensible Provisioning Protocol), DAS (Domain Availability Service), and Administrative services.