Problems with domain name registrations in EPP
Incident Report for .dk
Resolved
The problem has been located, and a solution has been implemented.
And we have confirmed, that domain registrations in EPP are working again.
Posted Oct 19, 2024 - 00:20 CEST
Investigating
There are currently problems with domain name registration in EPP.
Users will get the following error when trying to register a domain name.

Internal error. Data service not responding (ECDS401)

We are currently investigating the problem.
Posted Oct 18, 2024 - 21:35 CEST
This incident affected: EPP (Extensible Provisioning Protocol).