Verification is currently underway for the maintenance items.
Posted Jun 10, 2026 - 09:21 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2026 - 09:00 CEST
Scheduled
Punktum dk is pleased to announce a new improvement to our self-service portal.
What's New? A new Domain Transfer shortcut is now available directly from the front page of the self-service portal. Users can start the domain transfer process immediately using a secure Magic Link, making the workflow faster and more accessible.
How It Works The user enters the .dk domain name they wish to transfer to another registrar. The registrant will receive an email with a secure login link to the transfer page, where they can retrieve the domain's authorization code (Auth-ID).
Use the Auth-ID to complete the transfer with the new registrar.
Benefits • Faster access to domain transfers • Improved user experience through passwordless Magic Link authentication • Greater visibility of the transfer functionality from the portal front page
Affected Services • Self-Service Portal Version 6.11.0