Sandbox Environment Unavailable

Incident Report for .dk

Resolved

Dear subscribers

Access to our sandbox environment has now been restored.

We apologize for the disruption and thank you for your patience.

Best regards
Punktum dk
Posted Sep 01, 2026 - 02:21 CEST

Investigating

Dear subscribers

Access to our sandbox environment is currently unavailable. This affects both the Registrar Portal and OTE.

We are investigating the issue and will provide an update as soon as more information is available.

Best regards
Punktum dk
Posted Aug 31, 2026 - 10:08 CEST
This incident affected: Sandbox environment.