ID documentation checks out of service
Incident Report for .dk
Resolved
Our vendor has informed us that the incident has been resolved.
Posted Sep 05, 2024 - 13:43 CEST
Investigating
Our vendor for performing ID documentation checks has informed us, that they are experiencing issues and have actively taken down the service while they investigate.
Posted Sep 05, 2024 - 12:02 CEST
This incident affected: Self-service portal.