Issue with our network causes instability on all services

Incident Report for .dk

Resolved

Issue has been resolved and services are back to normal.
Posted Sep 21, 2023 - 15:33 CEST

Investigating

Dear subscriber

Punktum.dk's network is experiencing a technical issue.

This affects our administrative services, the availability authoritative dns servers and the zone are not affected but updates ma are not affected but updates may not be possible at the moment.

When the issue is resolved, we will inform you. It is also possible to monitor the ongoing status of this issue on our operational status page: https://status.punktum.dk.

Any questions regarding this can be directed to Tech via our Customer Support form: https://punktum.dk/en/contact-customer-service.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 16:00 CET/CEST.

We apologize for any inconvenience this may cause.
Posted Sep 21, 2023 - 15:13 CEST
This incident affected: Website (www), Self-service portal, Registrar portal, Whois (web), Whois (text), Whois API, EPP (Extensible Provisioning Protocol), DAS (Domain Availability Service), Administrative services, Zonemaster, Stats, and Sandbox environment.